chromium*: remove jumbo build options
[AGL/meta-agl-demo.git] / recipes-wam / chromium / chromium84_git.bb
index 755c4ce..24613db 100644 (file)
@@ -1,25 +1,23 @@
 require chromium.inc
 
 SRC_URI = "\
-    git://github.com/igalia/${PN};branch=koi;protocol=https;rev=${SRCREV_chromium84};name=chromium84 \
-    git://github.com/webosose/chromium-v8;branch=@chromium84;destsuffix=git/src/v8;rev=${SRCREV_v8};name=v8 \
+    git://github.com/igalia/${PN};branch=marlin;protocol=https;rev=${SRCREV_chromium84};name=chromium84 \
+    git://github.com/webosose/chromium-v8;branch=@chromium84;destsuffix=git/src/v8;rev=${SRCREV_v8};name=v8;protocol=https \
     file://add-a-delay-to-agl-ready-event.patch \
     file://chromium-quiche-invalid-offsetof.patch \
     file://chromium-skia-no_sanitize.patch \
 "
 
 # Needed by catapult
-DEPENDS += "libhomescreen python-six-native python-beautifulsoup4-native python-lxml-native python-html5lib-native python-webencodings-native"
+DEPENDS += "python-six-native python-beautifulsoup4-native python-lxml-native python-html5lib-native python-webencodings-native"
 
-SRCREV_chromium84 = "17ab9d58b9d5da9102b119d39cf49a002e61ea1b"
+SRCREV_chromium84 = "3d6fd5dd0b836dbda2ea356ee1b25a9149419fef"
 SRCREV_v8 = "5c1d89dd2945a10cf7a6a3458050b3177a870b09"
 
 BROWSER_APPLICATION = "chromium84-browser"
 BROWSER_APPLICATION_DIR = "/opt/chromium84"
 MKSNAPSHOT_PATH = "v8_snapshot/"
 
-PACKAGECONFIG:remove="jumbo"
-
 GN_ARGS += "use_gtk=false"
 
 # Disable closure_compile