Upgrade to pyro
[AGL/meta-agl-demo.git] / recipes-qt / qt5 / qtbase_%.bbappend
index 65ee442..af2722d 100644 (file)
@@ -7,8 +7,12 @@ PACKAGECONFIG_WAYLAND = "${@bb.utils.contains('DISTRO_FEATURES', 'wayland', 'way
 PACKAGECONFIG_GL = "${@bb.utils.contains('DISTRO_FEATURES', 'opengl', 'gles2', '', d)}"
 PACKAGECONFIG_append = " ${PACKAGECONFIG_WAYLAND} icu accessibility"
 PACKAGECONFIG_append = " fontconfig"
+PACKAGECONFIG_append = " sql-sqlite"
 
 EXTRA_OECONF_append = ""
 
 # '-qpa wayland-egl' set wayland-egl as default of platform plagins
 PACKAGECONFIG[wayland]="-qpa wayland-egl -no-qpa-platform-guard"
+
+# Temporarily fix bug due to binutils 2.28
+QT_CONFIG_FLAGS_append = " -no-use-gold-linker"