cluster-windowmanager-conf: Update configuration
[AGL/meta-agl-cluster-demo.git] / recipes-demo-hmi / cluster-windowmanager-conf / cluster-windowmanager-conf_1.0.bb
index 0cef85c..4be666b 100644 (file)
@@ -3,7 +3,7 @@ LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
 
 SRC_URI = "file://layers.json \
-           file://areas.db \
+           file://areas.json \
            file://roles.db \
 "
 
@@ -12,7 +12,7 @@ do_compile[noexec] = "1"
 do_install() {
     install -d ${D}${sysconfdir}/xdg/windowmanager
     install -m 0644 ${WORKDIR}/layers.json ${D}${sysconfdir}/xdg/windowmanager/layers.json
-    install -m 0644 ${WORKDIR}/areas.db ${D}${sysconfdir}/xdg/windowmanager/areas.db
+    install -m 0644 ${WORKDIR}/areas.json ${D}${sysconfdir}/xdg/windowmanager/areas.json
     install -m 0644 ${WORKDIR}/roles.db ${D}${sysconfdir}/xdg/windowmanager/roles.db
 }