Update License filename
[AGL/meta-agl-cluster-demo.git] / recipes-demo-hmi / cluster-receiver / cluster-receiver_git.bb
index 92f9221..534351f 100644 (file)
@@ -4,8 +4,7 @@ HOMEPAGE    = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/apps/a
 SECTION     = "apps"
 
 LICENSE     = "Apache-2.0 & MIT"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984 \
-                    file://app/surface.hpp;beginline=5;endline=21;md5=5351c531a191f0e3463aafcd0a6a00a3"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=374fee6a7817f1e1a5a7bfb7b7989553"
 
 SRC_URI = "gitsm://gerrit.automotivelinux.org/gerrit/apps/agl-cluster-demo-receiver;protocol=https;branch=${AGL_BRANCH}"
 SRCREV  = "${AGL_APP_REVISION}"
@@ -14,13 +13,13 @@ PV = "1.0+git${SRCPV}"
 S  = "${WORKDIR}/git"
 
 # build-time dependencies
-DEPENDS = "wayland wayland-ivi-extension libwindowmanager gstreamer1.0"
+DEPENDS += "wayland wayland-native \
+           gstreamer1.0 gstreamer1.0-plugins-base gstreamer1.0-plugins-bad"
 
-inherit cmake aglwgt
+inherit cmake pkgconfig aglwgt
 
 RDEPENDS_${PN} += " \
        gstreamer1.0-plugins-base \
        gstreamer1.0-plugins-good \
        gstreamer1.0-plugins-bad \
-       gstreamer1.0-vaapi \
 "