Add html-examples
[AGL/meta-agl-demo.git] / recipes-demo / webapp-samples / html5-examples_git.bb
diff --git a/recipes-demo/webapp-samples/html5-examples_git.bb b/recipes-demo/webapp-samples/html5-examples_git.bb
new file mode 100644 (file)
index 0000000..7853797
--- /dev/null
@@ -0,0 +1,11 @@
+SUMMARY     = "AGL HTML5 Examples"
+LICENSE     = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=7ea5dd8751060d9f04d2748030c547ed"
+DESKTOP_FILE = "webapps-examples.desktop"
+
+require webapp-samples.inc
+
+do_install:append() {
+  cp -R --no-dereference --preserve=mode,links ${S}/examples/* ${D}${WAM_APPLICATIONS_DIR}/${PN}
+}
+