Fix style issues in app recipes
[AGL/meta-agl-demo.git] / recipes-demo / radio / radio_git.bb
index cba376c..5d0b9fb 100644 (file)
@@ -6,6 +6,10 @@ SECTION     = "apps"
 LICENSE     = "Apache-2.0 & GPLv2+"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
+DEPENDS = "qtquickcontrols2 rtl-sdr libhomescreen libqtappfw"
+
+PV = "1.0+git${SRCPV}"
+
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/radio;protocol=https;branch=${AGL_BRANCH} \
            file://presets-ALS.conf \
            file://presets-CES.conf \
@@ -13,13 +17,8 @@ SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/radio;protocol=https;bra
 "
 SRCREV  = "${AGL_APP_REVISION}"
 
-PV = "1.0+git${SRCPV}"
 S  = "${WORKDIR}/git"
 
-# build-time dependencies
-DEPENDS = "qtquickcontrols2 rtl-sdr"
-DEPENDS += "libhomescreen libqtappfw"
-
 inherit qmake5 aglwgt
 
 # ALS, CES, FOSDEM available