Fix style issues in app recipes
[AGL/meta-agl-demo.git] / recipes-demo / navigation / ondemandnavi_git.bb
index 98cd526..79d96a0 100644 (file)
@@ -6,10 +6,11 @@ SECTION     = "apps"
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
-DEPENDS += "qtquickcontrols2 \
-            qlibhomescreen \
-            qtlocation \
-            libqtappfw \
+DEPENDS = " \
+    qtquickcontrols2 \
+    qlibhomescreen \
+    qtlocation \
+    libqtappfw \
 "
 
 PV = "1.0+git${SRCPV}"
@@ -21,12 +22,13 @@ S = "${WORKDIR}/git"
 
 inherit qmake5 aglwgt pkgconfig
 
-RDEPENDS_${PN} += "qtlocation \
-                   flite \
-                   libqtappfw \
-                   openjtalk \
-                   gstreamer1.0 \
-                   ondemandnavi-config \
+RDEPENDS_${PN} += " \
+    qtlocation \
+    flite \
+    libqtappfw \
+    openjtalk \
+    gstreamer1.0 \
+    ondemandnavi-config \
 "
 
 RPROVIDES_${PN} = "virtual/navigation"