html5-background_git: Remove autobuild script builds
[AGL/meta-agl-demo.git] / recipes-demo / html5-background / html5-background_git.bb
index cf1dee1..798417b 100644 (file)
@@ -17,9 +17,10 @@ SRCREV = "3b8dae349d428c0230b9885f86d421d43cda5638"
 DEPENDS = "nodejs-native"
 
 do_compile() {
-  bldcmd=${S}/autobuild/agl/autobuild
   cd ${S}
-  $bldcmd build
+  rm -rf package node_modules package-lock.json
+  npm install
+  npm run build
 }
 
 WAM_APPLICATIONS_DIR="${libdir}/wam_apps"