Fix style issues in app recipes
[AGL/meta-agl-demo.git] / recipes-demo / alexa-viewer / alexa-viewer_git.bb
index f73a97a..941c334 100644 (file)
@@ -7,20 +7,21 @@ LICENSE     = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
 DEPENDS = " \
-       qtquickcontrols2 \
-       qlibhomescreen \
-       af-binder \
-       libqtappfw \
-       wayland-native \
-       wayland \
-       qtwayland \
-       qtwayland-native \
+    qtquickcontrols2 \
+    qlibhomescreen \
+    af-binder \
+    libqtappfw \
+    wayland-native \
+    wayland \
+    qtwayland \
+    qtwayland-native \
 "
 
+PV = "1.0+git${SRCPV}"
+
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/alexa-viewer;protocol=https;branch=${AGL_BRANCH}"
 SRCREV  = "${AGL_APP_REVISION}"
 
-PV = "1.0+git${SRCPV}"
 S  = "${WORKDIR}/git"
 
 inherit cmake_qt5 aglwgt
@@ -28,8 +29,8 @@ inherit cmake_qt5 aglwgt
 OECMAKE_CXX_FLAGS_append = " ${@bb.utils.contains('DISTRO_FEATURES', 'agl-devel', '' , '-DQT_NO_DEBUG_OUTPUT', d)}"
 
 RDEPENDS_${PN} = " \
-       libqtappfw \
-       libafbwsc \
-       qlibhomescreen \
-       agl-service-voice-high-capabilities \
+    libqtappfw \
+    libafbwsc \
+    qlibhomescreen \
+    agl-service-voice-high-capabilities \
 "