Update github.com git:// SRC_URIs
[AGL/meta-agl.git] / meta-agl-core / recipes-connectivity / connman-ncurses / connman-ncurses_git.bb
index 61086df..d4ef916 100644 (file)
@@ -9,7 +9,8 @@ DEPENDS = "dbus ncurses connman json-c"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=8c16666ae6c159876a0ba63099614381"
 
-SRC_URI = "git://gitlab.com/iotbzh/connman-json-client.git;protocol=https"
+SRC_URI = "git://gitlab.com/iotbzh/connman-json-client.git;protocol=https;branch=master \
+           file://stdbool-fixes.patch"
 SRCREV = "2b0f93ec9518c978c04807fe52e95315d6d80e6b"
 
 inherit autotools pkgconfig
@@ -24,4 +25,4 @@ do_install () {
     install -Dm755 connman_ncurses ${D}${bindir}
 }
 
-FILES_${PN} = "${bindir}/connman_ncurses"
+FILES:${PN} = "${bindir}/connman_ncurses"