Add joystick.cfg for usb joystick and steering-wheel kernel configure
[AGL/meta-agl.git] / meta-agl-bsp / meta-renesas / recipes-kernel / linux / linux-renesas_%.bbappend
index 8a16423..8776a84 100755 (executable)
@@ -39,3 +39,12 @@ SRC_URI_append_agl-porter-hibernate = " file://hibernation/0001-Add-Hibernation-
                                        "
 
 KERNEL_CONFIG_FRAGMENTS_append_agl-porter-hibernate += " ${WORKDIR}/hibernation/hibernation.cfg"
+
+# file comes out of  meta-agl-bsp/recipes-kernel/linux/linux_%.bbappend
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/can-bus.cfg"
+
+# Enable support for usb video class for usb camera devices
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/uvc.cfg"
+
+# Enable support for joystick devices
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/joystick.cfg"