Add joystick.cfg for usb joystick and steering-wheel kernel configure
[AGL/meta-agl.git] / meta-agl-bsp / meta-raspberrypi / recipes-kernel / linux / linux-raspberrypi_%.bbappend
index 753440a..3706606 100644 (file)
@@ -106,3 +106,6 @@ PACKAGES += "kernel-module-snd-bcm2835"
 
 # Enable support for usb video class for usb camera devices
 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/uvc.cfg"
+
+# Enable support for joystick devices
+KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/joystick.cfg"