Fix style issues in app recipes
[AGL/meta-agl-demo.git] / recipes-demo / messaging / messaging_git.bb
1 SUMMARY     = "Messaging application"
2 DESCRIPTION = "AGL demonstration Messaging application"
3 HOMEPAGE    = "https://gerrit.automotivelinux.org/gerrit/#/admin/projects/apps/messaging"
4 SECTION     = "apps"
5
6 LICENSE     = "Apache-2.0"
7 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
8
9 DEPENDS = " \
10     qtquickcontrols2 \
11     libqtappfw \
12     libhomescreen \
13 "
14
15 PV = "1.0+git${SRCPV}"
16
17 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/messaging;protocol=https;branch=${AGL_BRANCH}"
18 SRCREV  = "${AGL_APP_REVISION}"
19
20 S  = "${WORKDIR}/git"
21
22 inherit qmake5 aglwgt
23
24 RDEPENDS_${PN} += "agl-service-bluetooth-map libqtappfw"