[RCAR] disable a default config in kernel
[AGL/meta-agl.git] / meta-agl-profile-graphical / recipes-platform / packagegroups / packagegroup-agl-profile-graphical.bb
1 SUMMARY = "The middleware for AGL IVI profile"
2 DESCRIPTION = "The set of packages required for AGL IVI Distribution"
3 LICENSE = "MIT"
4
5 inherit packagegroup
6
7 PACKAGES = "\
8     packagegroup-agl-profile-graphical \
9     profile-graphical \
10     "
11
12 ALLOW_EMPTY_${PN} = "1"
13
14 RDEPENDS_${PN} += "\
15     packagegroup-agl-image-minimal \
16     packagegroup-agl-graphical-weston \
17     packagegroup-agl-graphical-services \
18     packagegroup-agl-graphical-multimedia \
19 "
20 # FIXME: Removed due to issues building against weston 5.0.0:
21 #    waltham-transmitter
22
23 RDEPENDS_profile-graphical = "${PN}"