[RCAR] disable a default config in kernel
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-test / ipv6connect / ipv6connect.bb
1 SUMMARY = "ipv6connect test"
2 HOMEPAGE = "https://chromium.googlesource.com/chromiumos/third_party/autotest/+/0.12.369.B/client/tests/ipv6connect"
3 LICENSE = "GPLv2"
4 LIC_FILES_CHKSUM = "file://${S}/${PN}/LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
5
6 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/qa-test-misc;protocol=https;branch=${AGL_BRANCH}"
7 SRCREV = "b355b7e1f43a19938895964f314484ffd8a39542"
8
9 inherit autotools
10
11 INSANE_SKIP_${PN} = "ldflags"
12
13 B = "${WORKDIR}/git/ipv6connect"
14 S = "${WORKDIR}/git"
15
16 # configure script is not delivered, only a makefile.
17 do_configure() {
18     :
19 }
20
21 do_install() {
22     install -d ${D}${bindir}
23     install -m 0755 ${B}/ipv6connect ${D}${bindir}
24 }