[RCAR] disable a default config in kernel
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-platform / packagegroups / packagegroup-agl-image-minimal.bb
1 DESCRIPTION = "The minimal set of packages required by AGL"
2 LICENSE = "MIT"
3
4 inherit packagegroup
5
6 PACKAGES = "\
7     packagegroup-agl-image-minimal \
8     profile-agl-minimal \
9     "
10
11 ALLOW_EMPTY_${PN} = "1"
12
13 RDEPENDS_${PN} += "\
14     packagegroup-agl-core-boot \
15     packagegroup-machine-base \
16     "
17
18
19 RDEPENDS_${PN} += "\
20     packagegroup-agl-core-connectivity \
21     packagegroup-agl-core-os-commonlibs \
22     packagegroup-agl-core-services \
23     packagegroup-agl-core-security \
24     "
25
26 RDEPENDS_profile-agl-minimal = "${PN}"