[RCAR] disable a default config in kernel
[AGL/meta-agl.git] / meta-agl-profile-core / recipes-navigation / geoclue / geoclue_%.bbappend
1 inherit gobject-introspection
2
3 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
4 SRC_URI_append = "file://org.freedesktop.GeoClue2.Client.conf"
5
6 PACKAGECONFIG = "nmea lib"
7
8 do_install_append() {
9     install -d ${D}/etc/dbus-1/system.d
10     install -m 0644 ${WORKDIR}/org.freedesktop.GeoClue2.Client.conf ${D}/etc/dbus-1/system.d/org.freedesktop.GeoClue2.Client.conf
11 }