Add uvc.cfg for usb video class kernel configure
[AGL/meta-agl.git] / meta-agl-bsp / meta-intel / recipes-kernel / linux / linux-yocto_4.9%.bbappend
1 FILESEXTRAPATHS_prepend := "${THISDIR}/files:"
2
3 # adding most supported USB Bluetooth, Wifi, and Ethernet devices
4 SRC_URI_append = " file://usb-devices.cfg"
5 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/usb-devices.cfg"
6
7 # adding support for other graphic cards to work on more PC HW
8 SRC_URI_append = " file://extra-graphic-devices.cfg"
9 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/extra-graphic-devices.cfg"
10
11 # Enable support for usb video class for usb camera devices
12 KERNEL_CONFIG_FRAGMENTS_append = " ${WORKDIR}/uvc.cfg"