policy: add a simple policy stub, broke some layouting tho
[staging/windowmanager.git] / src / CMakeLists.txt
index 606192c..953b59a 100644 (file)
@@ -24,9 +24,10 @@ add_library(winman MODULE
    json_helper.cpp
    json_helper.hpp
    app.hpp app.cpp
+   afb_binding_api.cpp
    result.hpp
    afb_binding_api.hpp
-   afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp)
+   afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp policy.hpp)
 
 target_include_directories(winman
     PRIVATE