policy: add a simple policy stub, broke some layouting tho
[staging/windowmanager.git] / src / CMakeLists.txt
index 0ef0eb5..953b59a 100644 (file)
@@ -27,7 +27,7 @@ add_library(winman MODULE
    afb_binding_api.cpp
    result.hpp
    afb_binding_api.hpp
-   afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp)
+   afb_binding_glue.inl layers.cpp layers.hpp controller_hooks.hpp config.cpp config.hpp policy.hpp)
 
 target_include_directories(winman
     PRIVATE