Fix synchronisation of user setup
[src/app-framework-main.git] / conf / system / CMakeLists.txt
index a49d37f..3cabd0c 100644 (file)
@@ -50,6 +50,12 @@ if(NOT USE_SDK)
                DESTINATION
                        ${UNITDIR_SYSTEM}
        )
+       install(
+               DIRECTORY
+                       ${CMAKE_CURRENT_SOURCE_DIR}/user-runtime-dir@.service.wants
+               DESTINATION
+                       ${UNITDIR_SYSTEM}
+       )
        install(
                PROGRAMS
                        ${CMAKE_CURRENT_BINARY_DIR}/afm-user-setup.sh