Remove legacy mode without systemd
[src/app-framework-main.git] / conf / CMakeLists.txt
index 5f15dd6..2188dc0 100644 (file)
@@ -18,7 +18,6 @@
 
 cmake_minimum_required(VERSION 2.8)
 
-configure_file(afm-launch.conf.in afm-launch.conf)
 configure_file(afm-unit.conf.in afm-unit.conf)
 configure_file(afm-unit-debug.conf.in afm-unit-debug.conf)
 configure_file(afm-system-daemon.service.in afm-system-daemon.service)
@@ -34,7 +33,6 @@ if(NOT USE_SDK)
        install(FILES ${CMAKE_CURRENT_BINARY_DIR}/afm-system-daemon.service DESTINATION ${UNITDIR_SYSTEM})
        install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/afm-user-daemon.conf      DESTINATION ${SYSCONFDIR_DBUS_USER})
        install(FILES ${CMAKE_CURRENT_BINARY_DIR}/afm-user-daemon.service   DESTINATION ${UNITDIR_USER})
-       install(FILES ${CMAKE_CURRENT_BINARY_DIR}/afm-launch.conf           DESTINATION ${afm_confdir})
        install(DIRECTORY DESTINATION ${afm_confdir}/unit.env.d)
 
        if(AGL_DEVEL)