coverage: Improve coverage test
[src/app-framework-binder.git] / src / tests / CMakeLists.txt
index f0349a6..b516a9d 100644 (file)
@@ -24,6 +24,7 @@ if(check_FOUND)
        add_subdirectory(session)
        add_subdirectory(apiset)
        add_subdirectory(apiv3)
+       add_subdirectory(wrap-json)
 else(check_FOUND)
        MESSAGE(WARNING "check not found! no test!")
 endif(check_FOUND)