globset: Introduce globset for event handling
[src/app-framework-binder.git] / src / tests / CMakeLists.txt
index b516a9d..b0ddbdb 100644 (file)
@@ -25,6 +25,7 @@ if(check_FOUND)
        add_subdirectory(apiset)
        add_subdirectory(apiv3)
        add_subdirectory(wrap-json)
+       add_subdirectory(globset)
 else(check_FOUND)
        MESSAGE(WARNING "check not found! no test!")
 endif(check_FOUND)