devtools: Refactoring, bug fix, new IDL
[src/app-framework-binder.git] / src / devtools / CMakeLists.txt
index 6dfe788..05edaff 100644 (file)
@@ -16,9 +16,9 @@
 # limitations under the License.
 ###########################################################################
 
-ADD_EXECUTABLE(afb-genskel genskel.c)
-ADD_EXECUTABLE(afb-exprefs exprefs.c)
-ADD_EXECUTABLE(afb-json2c json2c.c)
+ADD_EXECUTABLE(afb-genskel main-genskel.c exprefs.c getref.c json2c.c)
+ADD_EXECUTABLE(afb-exprefs main-exprefs.c exprefs.c getref.c)
+ADD_EXECUTABLE(afb-json2c main-json2c.c json2c.c)
 
 TARGET_LINK_LIBRARIES(afb-genskel ${link_libraries})
 TARGET_LINK_LIBRARIES(afb-exprefs ${link_libraries})