Update copyright dates
[src/app-framework-binder.git] / bindings / tutorials / CMakeLists.txt
index e071d7a..2a4665b 100644 (file)
@@ -1,5 +1,5 @@
 ###########################################################################
-# Copyright (C) 2015-2019 "IoT.bzh"
+# Copyright (C) 2015-2020 "IoT.bzh"
 #
 # author: José Bollo <jose.bollo@iot.bzh>
 #
@@ -24,7 +24,7 @@ MACRO(tuto num ext)
        LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
   )
   TARGET_LINK_LIBRARIES(tuto-${num}  ${json-c_LDFLAGS})
-  install(TARGETS tuto-${num} LIBRARY DESTINATION ${install_datadir}/bindings/tutorials)
+  install(TARGETS tuto-${num} LIBRARY DESTINATION ${SAMPLE_INSTALL_DIR}/bindings/tutorials)
 ENDMACRO(tuto)