vocabulary: moving from 'plugin' to 'binding'
[src/app-framework-binder.git] / bindings / media / CMakeLists.txt
similarity index 79%
rename from plugins/media/CMakeLists.txt
rename to bindings/media/CMakeLists.txt
index 5febc02..2866dfb 100644 (file)
@@ -3,7 +3,7 @@ PKG_CHECK_MODULES(gupnp gupnp-1.0 gupnp-av-1.0 gssdp-1.0 gobject-2.0 gio-2.0)
 
 IF(gupnp_FOUND)
 
-  MESSAGE(STATUS "gupnp found ; will compile Media plugin... (PLUGIN)")
+  MESSAGE(STATUS "gupnp found ; will compile Media binding... (binding)")
 
   INCLUDE_DIRECTORIES( ${include_dirs} ${gupnp_INCLUDE_DIRS})
   ADD_LIBRARY(media-api MODULE media-api.c media-rygel.c)
@@ -13,6 +13,6 @@ IF(gupnp_FOUND)
   )
   TARGET_LINK_LIBRARIES(media-api ${link_libraries} ${gupnp_LIBRARIES})
   INSTALL(TARGETS media-api
-          LIBRARY DESTINATION ${plugin_install_dir})
+          LIBRARY DESTINATION ${binding_install_dir})
 
 ENDIF(gupnp_FOUND)