Update copyright dates
[src/app-framework-binder.git] / bindings / intrinsics / CMakeLists.txt
index 70da19e..9822122 100644 (file)
@@ -1,5 +1,5 @@
 ###########################################################################
-# Copyright (C) 2015-2019 "IoT.bzh"
+# Copyright (C) 2015-2020 "IoT.bzh"
 #
 # author: José Bollo <jose.bollo@iot.bzh>
 #
@@ -27,7 +27,7 @@ SET_TARGET_PROPERTIES(afb-dbus-binding PROPERTIES
        PREFIX ""
        LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
 )
-TARGET_LINK_LIBRARIES(afb-dbus-binding ${link_libraries})
+TARGET_LINK_LIBRARIES(afb-dbus-binding ${json-c_LDFLAGS} ${libsystemd_LDFLAGS})
 INSTALL(TARGETS afb-dbus-binding
-        LIBRARY DESTINATION ${binding_install_dir})
+        LIBRARY DESTINATION ${INTRINSIC_BINDING_DIR})