vocabulary: moving from 'plugin' to 'binding'
[src/app-framework-binder.git] / bindings / intrinsics / CMakeLists.txt
similarity index 89%
rename from plugins/intrinsics/CMakeLists.txt
rename to bindings/intrinsics/CMakeLists.txt
index b9bd638..c6ff8ef 100644 (file)
@@ -11,5 +11,5 @@ SET_TARGET_PROPERTIES(afb-dbus-binding PROPERTIES
 )
 TARGET_LINK_LIBRARIES(afb-dbus-binding ${link_libraries})
 INSTALL(TARGETS afb-dbus-binding
-        LIBRARY DESTINATION ${plugin_install_dir})
+        LIBRARY DESTINATION ${binding_install_dir})