vocabulary: moving from 'plugin' to 'binding'
[src/app-framework-binder.git] / bindings / audio / CMakeLists.txt
similarity index 77%
rename from plugins/audio/CMakeLists.txt
rename to bindings/audio/CMakeLists.txt
index 2d74fd6..11da28e 100644 (file)
@@ -6,10 +6,10 @@ FIND_PACKAGE(Threads)
 
 IF(alsa_FOUND)
 
-  MESSAGE(STATUS "ALSA found ; will compile Audio plugin... (PLUGIN)")
+  MESSAGE(STATUS "ALSA found ; will compile Audio binding... (BINDING)")
 
   IF(pulseaudio_FOUND)
-    MESSAGE(STATUS "PulseAudio found ; Audio plugin will have PulseAudio support")
+    MESSAGE(STATUS "PulseAudio found ; Audio binding will have PulseAudio support")
     ADD_DEFINITIONS(-DHAVE_PULSE=1)
     SET(pulse_sources audio-pulse.c)
   ENDIF(pulseaudio_FOUND)
@@ -22,6 +22,6 @@ IF(alsa_FOUND)
   )
   TARGET_LINK_LIBRARIES(audio-api ${link_libraries} ${alsa_LIBRARIES} ${pulseaudio_LIBRARIES})
   INSTALL(TARGETS audio-api
-          LIBRARY DESTINATION ${plugin_install_dir})
+          LIBRARY DESTINATION ${binding_install_dir})
 
 ENDIF(alsa_FOUND)