Start app and get runnables list by homescreen
[apps/agl-service-homescreen.git] / src / CMakeLists.txt
index 3687345..98dc27c 100644 (file)
@@ -26,7 +26,9 @@ set(binding_hs_sources
   homescreen.cpp
   hs-helper.cpp
   hs-clientmanager.cpp
-  hs-client.cpp)
+  hs-client.cpp
+  hs-proxy.cpp
+  hs-appinfo.cpp)
 
 link_libraries(-Wl,--as-needed -Wl,--gc-sections -Wl,--no-undefined)
 include_directories(${PROJECT_SOURCE_DIR}/include)