Improve tests for data-persistence
[apps/agl-service-data-persistence.git] / test / fixtures / CMakeLists.txt
diff --git a/test/fixtures/CMakeLists.txt b/test/fixtures/CMakeLists.txt
deleted file mode 100644 (file)
index e7864b2..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
-###########################################################################
-# Copyright 2018 IoT.bzh
-#
-# author:Frédéric Marec <frederic.marec@iot.bzh>
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-#     http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-###########################################################################
-
-##################################################
-# Data persistence test configuration files
-##################################################
-PROJECT_TARGET_ADD(data-files)
-
-       file(GLOB DATA_FILES "*.json")
-       add_input_files("${DATA_FILES}")
-
-       SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
-       LABELS "TEST-DATA"
-       OUTPUT_NAME ${TARGET_NAME}
-       )