dlt-daemon: remove spaces before +=
[AGL/meta-agl.git] / meta-ivi-common / recipes-extended / dlt-daemon / dlt-daemon_2.11.1.bb
index dc7cc94..e6204c4 100644 (file)
@@ -35,8 +35,8 @@ inherit gzipnative autotools gettext cmake systemd
 # https://github.com/google/googletest/issues/854
 #
 # If that issue is fixed, we can probably remove the manual -fPIC flags here.
-OECMAKE_C_FLAGS += " -fPIC"
-OECMAKE_CXX_FLAGS += " -fPIC"
+OECMAKE_C_FLAGS += "-fPIC"
+OECMAKE_CXX_FLAGS += "-fPIC"
 
 PACKAGES += "${PN}-systemd"
 SYSTEMD_PACKAGES = "${PN} ${PN}-systemd"