Convert to new override syntax
[AGL/meta-agl-demo.git] / recipes-support / lin-config / lin-config_git.bb
index 0e45a55..0bb604d 100644 (file)
@@ -8,7 +8,7 @@ SRC_URI = "git://github.com/trainman419/linux-lin.git;protocol=https;branch=mast
 SRCREV = "155d885e8ccc907a56f6c86c4b159fac27ef6fec"
 S = "${WORKDIR}/git/lin_config/src"
 
-SRC_URI_append = " \
+SRC_URI:append = " \
        file://0001-Change-Makefile-to-use-pkg-config-for-libxml-2.0.patch \
        file://0002-Change-Makefile-to-use-LDFLAGS.patch \
        "
@@ -19,7 +19,7 @@ PV = "0.1+git${SRCPV}"
 
 do_configure[noexec] = "1"
 
-do_install_append() {
+do_install:append() {
     install -d ${D}/${bindir}
     install -m 755 ${S}/lin_config ${D}/${bindir}
 }