ondemandnavi: remove org.agl.naviapi.conf from recipe
[AGL/meta-agl-demo.git] / recipes-demo-hmi / navigation / ondemandnavi_git.bb
index bc82bfc..c52655e 100644 (file)
@@ -16,20 +16,13 @@ DEPENDS += "qtquickcontrols2 \
 
 PV = "1.0+git${SRCPV}"
 
-SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/ondemandnavi;protocol=https;branch=${AGL_BRANCH} \
-           file://org.agl.naviapi.conf \
-"
+SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/ondemandnavi;protocol=https;branch=${AGL_BRANCH}"
 SRCREV = "${AGL_APP_REVISION}"
 
 S = "${WORKDIR}/git"
 
 inherit qmake5 aglwgt pkgconfig
 
-do_install_append() {
-   install -d ${D}/etc/dbus-1/session.d/
-   install -m 0644 ${WORKDIR}/org.agl.naviapi.conf ${D}/etc/dbus-1/session.d/
-}
-
 RDEPENDS_${PN} += "qtlocation \
                    flite \
                    libqtappfw \