Convert to new override syntax
[AGL/meta-agl-demo.git] / recipes-config / unicens-config / unicens-config.bb
index 4dd2074..57b93a7 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "Configure MOST driver"
 LICENSE = "GPLv2"
 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
 
-RDEPENDS_${PN} = "bash"
+RDEPENDS:${PN} = "bash"
 
 SRC_URI = "\
     file://unicens-config.service \
@@ -14,8 +14,8 @@ SRC_URI = "\
 inherit systemd
 
 SYSTEMD_PACKAGES = "${PN}"
-SYSTEMD_SERVICE_${PN} = "unicens-config.service"
-SYSTEMD_AUTO_ENABLE_${PN} = "enable"
+SYSTEMD_SERVICE:${PN} = "unicens-config.service"
+SYSTEMD_AUTO_ENABLE:${PN} = "enable"
 
 do_configure[noexec] = "1"
 do_compile[noexec] = "1"
@@ -28,4 +28,4 @@ do_install() {
     install -D -m 0644 ${WORKDIR}/55-inic.rules ${D}${sysconfdir}/udev/rules.d/55-inic.rules
 }
 
-FILES_${PN} += "${systemd_system_unitdir}"
+FILES:${PN} += "${systemd_system_unitdir}"