[cef] Add the xz dependency needed by gclient
[AGL/meta-agl-demo.git] / recipes-wam / cef / cef_git.bb
index 1a28324..1ce1d5f 100644 (file)
@@ -11,7 +11,7 @@ CHROMIUM_URL = "github.com/rogerzanoni/chromium108.git"
 CHROMIUM_VERSION = "108.0.5359.125"
 BRANCH_chromium108 = "5359"
 # Taken from https://bitbucket.org/chromiumembedded/cef/src/5615/CHROMIUM_BUILD_COMPATIBILITY.txt
-SRCREV_chromium108 = "fe6cbc05f1ec805339364b0df0e8be925a991a80"
+SRCREV_chromium108 = "ef52580d516c7f65e11cb7de66cfb3b3507a2219"
 SRCREV_cef = "a98cd4cdc0fdc49b6c38ba10cec800922745441e"
 GN_TARGET_CPU = "${@gn_arch_name('${TUNE_ARCH}')}"
 
@@ -56,7 +56,7 @@ OUT_PATH = "${B}/out/Release_GN_${GN_TARGET_CPU}"
 DIST_PATH = "${OUT_PATH}/dist/cef-minimal_${GN_TARGET_CPU}"
 CEF_DATA_PATH = "${datadir}/cef"
 
-DEPENDS:append = " curl clang-native gperf-native dbus libcxx compiler-rt libxkbcommon nss nss-native atk at-spi2-atk libdrm pango cairo virtual/egl qemu-native pciutils glib-2.0 pkgconfig-native pulseaudio"
+DEPENDS:append = " curl clang-native gperf-native dbus libcxx compiler-rt libxkbcommon nss nss-native atk at-spi2-atk libdrm pango cairo virtual/egl qemu-native pciutils glib-2.0 pkgconfig-native pulseaudio xz-native"
 
 do_sync[depends] += "depot-tools-wam-native:do_populate_sysroot"
 do_configure[depends] += "depot-tools-wam-native:do_populate_sysroot"