Update github.com git:// SRC_URIs
[AGL/meta-agl-demo.git] / recipes-test / pyagl / pyagl_git.bb
index 821a1de..ee01ce5 100644 (file)
@@ -4,18 +4,18 @@ LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
 SRC_URI = "git://gerrit.automotivelinux.org/gerrit/src/pyagl;protocol=https;branch=${AGL_BRANCH}"
-SRCREV = "dcc2f91e5ab3b70202e78ec7164a8e9d7501d70c"
+SRCREV = "137a32d3b0068e2141ed9aab23d8a8956c0cb094"
 PV = "${AGL_BRANCH}+git${SRCPV}"
 
 S = "${WORKDIR}/git"
 
 inherit setuptools3
 
-do_install_append() {
+do_install:append() {
     install -D -m 0755 ${S}/pyagl/scripts/pyagl ${D}${bindir}/pyagl
 }
 
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
     python3-asyncio \
     python3-asyncssh \
     python3-core \