Do not hard-code Flutter version and runtime type
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-profile-telematics.bb
index 66fc0f7..4377dbb 100644 (file)
@@ -9,17 +9,14 @@ PACKAGES = "\
     profile-telematics \
     "
 
-ALLOW_EMPTY_${PN} = "1"
+ALLOW_EMPTY:${PN} = "1"
 
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
     packagegroup-agl-image-boot \
     packagegroup-agl-core-security \
     ${@bb.utils.contains('VIRTUAL-RUNTIME_net_manager','connman','connman connman-client','',d)} \
     ${@bb.utils.contains("DISTRO_FEATURES", "3g", "libqmi", "", d)} \
-    agl-login-manager \
-    agl-service-can-low-level \
-    agl-service-network \
     can-utils \
 "
 
-RDEPENDS_profile-telematics = "${PN}"
+RDEPENDS:profile-telematics = "${PN}"