Do not hard-code Flutter version and runtime type
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-profile-cluster-qt5.bb
index 5436a56..1cf2093 100644 (file)
@@ -6,16 +6,17 @@ inherit packagegroup
 
 PACKAGES = "\
     packagegroup-agl-profile-cluster-qt5 \
+    profile-cluster-qt5-wayland \
     profile-cluster-qt5 \
     "
 
-ALLOW_EMPTY_${PN} = "1"
+ALLOW_EMPTY:${PN} = "1"
 
-RDEPENDS_${PN} += "\
+RDEPENDS:${PN} += "\
     packagegroup-agl-image-boot \
     packagegroup-agl-core-security \
     packagegroup-agl-graphical-weston \
-    packagegroup-agl-appfw-native-qt5 \
 "
 
-RDEPENDS_profile-cluster-qt5 = "${PN}"
+RDEPENDS:profile-cluster-qt5-wayland = "${PN}"
+RDEPENDS:profile-cluster-qt5 = "profile-cluster-qt5-wayland"