Remove unicens v1 in favor of agl-service-unicens
[AGL/meta-agl-demo.git] / recipes-platform / packagegroups / packagegroup-agl-demo-platform.bb
index c41c896..e6359f4 100755 (executable)
@@ -24,13 +24,13 @@ MOST_DRIVERS_append = " \
     mocca-usb \
     most \
     "
+# Don't add MOST support when building for Porter
+MOST_DRIVERS_remove_porter = "most"
 
 # HVAC dependencies depend on drivers above
 MOST_HVAC = " "
 MOST_HVAC_append = " \
     ${MOST_DRIVERS} \
-    unicens \
-    vod-server \
     "
 
 # can-lin is a binary and only for porter :(
@@ -51,6 +51,8 @@ AGL_APPS = " \
     poiapp \
     radio \
     settings \
+    high-level-viwi-service \
+    low-can-demo \
     "
 
 RDEPENDS_${PN}_append = " \