Update recipes for transition to UNPACKDIR
[AGL/meta-agl-demo.git] / recipes-graphics / kms-conf / kms-conf_1.0.bb
index 4a665a4..865024e 100644 (file)
@@ -2,11 +2,12 @@ SUMMARY = "kms configuration file for the qt eglfs platform"
 LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
 
-SRC_URI = " \
-    file://kms.conf \
-"
+SRC_URI = "file://kms.conf"
+
+S = "${WORKDIR}/sources"
+UNPACKDIR = "${S}"
 
 do_install:append() {
     install -d ${D}${sysconfdir}
-    install -m 644 ${WORKDIR}/kms.conf ${D}${sysconfdir}
+    install -m 644 ${UNPACKDIR}/kms.conf ${D}${sysconfdir}
 }