Rename CAN low level recipes.
[AGL/meta-agl-demo.git] / recipes-demo-hmi / low-can-demo / low-can-demo_git.bb
index 1f1d99b..8841404 100644 (file)
@@ -1,5 +1,5 @@
-SUMMARY     = "Low CAN demo HTTP5 UI"
-DESCRIPTION = "AGL HTTP5 UI to display car metric (speed, rpm, ...) on AGL Distribution"
+SUMMARY     = "Low CAN demo HTML5 UI"
+DESCRIPTION = "AGL HTML5 UI to display car metric (speed, rpm, ...) on AGL Distribution"
 HOMEPAGE    = "https://github.com/iotbzh/low-can-demo"
 
 LICENSE     = "Apache-2.0"
@@ -12,7 +12,7 @@ PV = "4.0+git${SRCPV}"
 S  = "${WORKDIR}/git"
 
 # Run-time dependencies
-RDEPENDS_${PN} += " low-level-can-service"
+RDEPENDS_${PN} += " agl-service-can-low-level"
 
 inherit cmake aglwgt