Fix typo in homescreen recipe
[AGL/meta-agl-demo.git] / recipes-demo-hmi / homescreen / homescreen_git.bb
index e6db70e..bfdf06e 100644 (file)
@@ -3,19 +3,21 @@ DESCRIPTION = "AGL Home Screen Application build with recipe method"
 HOMEPAGE    = "http://docs.automotivelinux.org"
 LICENSE     = "Apache-2.0"
 SECTION     = "apps"
-LIC_FILES_CHKSUM = "file://homescreen/LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=ae6497158920d9524cf208c09cc4c984"
 
 DEPENDS = "\
         qtbase \
         qtdeclarative \
         qtquickcontrols2 \
         agl-service-homescreen \
-        agl-service-windowmanager \
         agl-service-weather \
         libqtappfw \
-        qlibwindowmanager \
         libhomescreen \
         libafb-helpers-qt \
+        wayland-native \
+        wayland \
+        qtwayland \
+        qtwayland-native \
 "
 
 inherit qmake5 systemd pkgconfig aglwgt