fix recipes git source url
[AGL/meta-agl-demo.git] / recipes-demo-hmi / CES2016-demo / CES2016-demo.bb
index df3a92a..28c3df3 100644 (file)
@@ -4,11 +4,15 @@ HOMEPAGE    = "https://git.automotivelinux.org/gerrit/#/admin/projects/AGL/DemoA
 
 SECTION     = "apps"
 
+PN = "ces2016-demo"
+
 LICENSE     = "MPL-2.0"
 LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=815ca599c9df247a0c7f619bab123dad"
 
-SRC_URI     = "git://git.automotivelinux.org/gerrit/AGL/DemoApps/CES2016;protocol=http"
-SRCREV      = "AUTOINC"
+SRC_URI     = "git://gerrit.automotivelinux.org/gerrit/AGL/DemoApps/CES2016;protocol=http"
+SRCREV      = "${AUTOREV}"
+
+PV = "1.0+git"
 
 RDEPENDS_${PN} += " \
     qtmultimedia-qmlplugins \
@@ -27,8 +31,8 @@ do_configure() {
 
 # plain copy in own folder for now
 do_install() {
-    mkdir -p ${D}/opt/AGL/CES2016/
-    cp -ar ./* ${D}/opt/AGL/CES2016/
+    mkdir -p ${D}/usr/AGL/CES2016/
+    cp -rf ./* ${D}/usr/AGL/CES2016/
 }
 
-FILES_${PN} = "/opt/AGL/"
+FILES_${PN} = "/usr/AGL/"