launcher: bump SRCREV for D-Bus removal
[AGL/meta-agl-demo.git] / recipes-demo / launcher / launcher_git.bb
index 04f34da..d9e959b 100644 (file)
@@ -9,7 +9,7 @@ DEPENDS = "\
         qtbase \
         qtdeclarative \
         qtquickcontrols2 \
-        qtwebsockets \
+        libqtappfw \
         wayland-native \
         wayland \
         qtwayland \
@@ -19,15 +19,14 @@ DEPENDS = "\
         applaunchd \
 "
 
-PV      = "1.0+git${SRCPV}"
+PV = "1.0+git${SRCPV}"
 
-SRC_URI = " \
-        git://gerrit.automotivelinux.org/gerrit/apps/launcher;protocol=https;branch=${AGL_BRANCH} \
-        file://launcher.service \
-        "
-SRCREV  = "${AGL_APP_REVISION}"
+SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/launcher;protocol=https;branch=${AGL_BRANCH} \
+           file://launcher.service \
+"
+SRCREV = "4be88c049f31b7659e09223857b92ca531835039"
 
-S       = "${WORKDIR}/git"
+S = "${WORKDIR}/git"
 
 inherit qmake5 systemd pkgconfig
 
@@ -42,6 +41,7 @@ do_install:append() {
 FILES:${PN} += " ${systemd_user_unitdir}"
 
 RDEPENDS:${PN} += " \
+    libqtappfw \
     applaunchd \
     homescreen \
 "