Update recipes for transition to UNPACKDIR
[AGL/meta-agl-demo.git] / recipes-demo / cluster-receiver / qt-cluster-receiver_git.bb
index e146a00..2dcc31c 100644 (file)
@@ -27,7 +27,7 @@ inherit cmake_qt5 pkgconfig systemd
 
 do_install:append() {
     # Only install unit, do not enable it by default
-    install -D -m 0644 ${WORKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
+    install -D -m 0644 ${UNPACKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
 }
 
 RDEPENDS:${PN} += " \