Update recipes for transition to UNPACKDIR
[AGL/meta-agl-demo.git] / recipes-demo / cluster-receiver / cluster-receiver_git.bb
index 70e660c..ec701b3 100644 (file)
@@ -26,7 +26,7 @@ inherit cmake pkgconfig systemd
 SYSTEMD_SERVICE:${PN} = "${BPN}.service"
 
 do_install:append() {
-    install -D -m 0644 ${WORKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
+    install -D -m 0644 ${UNPACKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
 }
 
 RDEPENDS:${PN} += " \