Update recipes for transition to UNPACKDIR
[AGL/meta-agl-demo.git] / recipes-demo / cluster-gauges-qtcompositor / cluster-gauges-qtcompositor_git.bb
index 161e665..296d044 100644 (file)
@@ -24,7 +24,7 @@ inherit pkgconfig cmake_qt5 systemd
 SYSTEMD_SERVICE:${PN} = "${BPN}.service"
 
 do_install:append() {
-    install -D -m 0644 ${WORKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
+    install -D -m 0644 ${UNPACKDIR}/${BPN}.service ${D}${systemd_system_unitdir}/${BPN}.service
 }
 
 RDEPENDS:${PN} += " \