Update github.com git:// SRC_URIs
[AGL/meta-agl-demo.git] / recipes-apis / agl-service-cloudproxy / agl-service-cloudproxy_git.bb
index 99773a4..7281a59 100644 (file)
@@ -9,15 +9,15 @@ SRC_URI = "git://gerrit.automotivelinux.org/gerrit/apps/agl-service-cloudproxy;p
 SRCREV = "${AGL_APP_REVISION}"
 
 PV      = "1.0+git${SRCPV}"
-S       = "${WORKDIR}/git/"
+S       = "${WORKDIR}/git"
 
 DEPENDS = "azure-iot-sdk-c aws-iot-device-sdk-embedded-c glib-2.0 nlohmann-json"
 
 inherit cmake aglwgt pkgconfig
 
 # Azure include files
-CXXFLAGS_prepend += "-I${STAGING_INCDIR}/azureiot"
+CXXFLAGS:prepend += "-I${STAGING_INCDIR}/azureiot"
 
-RDEPENDS_${PN} += "azure-iot-sdk-c azure-c-shared-utility aws-iot-device-sdk-embedded-c"
+RDEPENDS:${PN} += "azure-iot-sdk-c azure-c-shared-utility aws-iot-device-sdk-embedded-c"
 
 BBCLASSEXTEND = "native nativesdk"